Rolls-Royce and Bentley Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Good morning to all,

Several times in the past years my 1970 SS DHC has suffered from head lamps cutting out after high beams where activated for a relatively lengthy stretch...

I (thought) had the problem sorted (although can't recall details) and earlier this week during an evening drive, the high beams where holding out very well and thought, great, that problem seemed to have been solved, (as I rarely take the Shadow out at night)
But the following night in the city I noticed, when engaging and disengaging gears whilst parking, the lights would dim sporadically, and the engine seemed to want to stall. This had never happened before, and when later returning home, again all the head lamps went after activating high beams (this time immediately) and as I'm used to this problem, slowly continued with the fog lights, which are sufficient on country roads with very little traffic.

But when dropping my friends home, and engaged to park, the engine stalled, no lights, neither the ignition was active ! Nothing…
Luckily, by accident, engaged to the neutral position, and suddenly the ignition lights came on, which enabled me to start the engine, all but head lights working again.
Later, while opening my garage, the same procedure again, only this time took many attempts of selecting every gear range until finally ignition light became active and could successfully drive into my garage…whew ! I had visions out on a dark deserted country road, trying to push a 2+ ton motor car !

Sorry if this is a bit lengthy, and would be grateful for any helpful advice.

Kind regards,
Phillip
 

·
Registered
Joined
·
47 Posts
There is a multi-pin socket which connects the gearshift electrical harness to the gearbox. I would start be locating it under the car, clean the outside, disconnect and clean the pins and re-plug. This will discount a common reason for gearshift/ignition issues.
 

·
Registered
Joined
·
6 Posts
Ground Strap

Check for any Ground straps between the engine and frame.
If you are losing your ground it could cause an issue.
 
1 - 3 of 3 Posts
Top