Rolls-Royce and Bentley Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
3,448 Posts
Discussion Starter #1
I am suddenly unable to upload photos via the drag and drop attachment feature.

I can drag the photo to the area, it shows up there like it usually does with a transparency while it's supposed to be uploading, but there is no upload progress bar and then, *poof*, it's like I never tried to attach it in the first place.

I've done the usual exiting the browser, clearing cache, and trying again. I've even done a full system shutdown then restarted from a "full off" state, and the behavior remains.

Any assistance in resolving this issue would be appreciated.
 

·
Registered
Joined
·
3,448 Posts
Discussion Starter #2 (Edited)
Well, I tried again this morning but decided to go "the old-fashioned way" and use the Manage Attachments button in the advanced thread composition screen. I now have my answer, but it's an unsatisfactory one. This is the screen I get back when I attempt to upload the two pictures:

Link to Picture on Google Drive - Embedding not possible with GD links

Apparently the forum enforces some sort of "lifetime limit" on the amount of storage space that a given user's attachments can take up and it appears to be set at 10 MB. I've been a participant here since 2007, and it's taken me 8 years to finally reach this limit. My question is: Why is there a limit? On forums such as this one a picture is very often worth 10,000 words, whether in posing a question or giving an answer. I now find myself effectively hamstrung as far as any ability to show people something rather than trying to describe it.

Please consider either removing this limit or at least bumping it up by a very significant amount. Long-term users will almost certainly encounter the same issue I have, and it's incredibly frustrating. I've never been on any forum other than this one that imposed a limit on attachment space. Limits on individual attachment size are common, but not on total attachment space.

It's also more than a bit problematic that an "exceeds limit" error message is not shown when using the drag and drop file attachment feature. Everything appears to be going just fine, including the upload status band, but all that happens at the end is that your attachment fails to attach. There is no indication whatsoever of why it has not attached. Had I not known about "the old fashioned way" I would never have figured this out.
 

·
Administrator
Joined
·
153 Posts
I'll ask the teach team about adding a attachment space bar if possible. As for increasing the space, let me just double check with the forum team first before making any changes to it.

~Kay
 

·
Registered
Joined
·
3,448 Posts
Discussion Starter #4
I'll ask the teach team about adding a attachment space bar if possible. As for increasing the space, let me just double check with the forum team first before making any changes to it.

~Kay
Thank you for looking into this. I have posted many attachments, mostly photographs, but occasional PDF files, over the years. Even if I were able to remove some of these, it would then destroy the informational content of previous posts.
 

·
Registered
Joined
·
3,448 Posts
Discussion Starter #6
Kay,

I've just attached a single photograph on two different threads where I had been stymied recently. Everything appears to be working just fine again. I hope it will be a number of years before I again come up against whatever the new limit is.
 

·
Registered
Joined
·
383 Posts
Yesterday I had a frustrating episode uploading photo's. Usually I use my phone but yesterday I used my camera. It would go through the motions through the brouse facility but no upload. Eventually I lost my message, YUK
So I guessed my camera size of pictures was too large but system was not telling me,
I sent the two pictures through Outlook to myself using the Outlook right click, send to, mail recipient function. This reduces the size of the photo's, I downloaded them from the mail to myself onto my drive.(Maybe there's another way??)
When I attached these reduced photo's on a NEW posting it went through.
I hope this encourages more pictures.( Or was it a bad picture day?)
 

·
Registered
Joined
·
3,448 Posts
Discussion Starter #11 (Edited)
Well, that increase of a couple of years ago has now been exhausted. This morning when I attempted to attach a 640x480 pixel photo it would not do it and gave me no indication of why, which was a problem in the past as well. It is incredibly frustrating when everything seems to be working as normal only to have the attachment *poof!* disappear at the end of the attach process.

When I went to the advanced options, manage attachments it appears that I'm up to 40MB. Any chance of another bump up?

I don't seem to recall having gone "attachment happy" since June 2015 so I'm not quite sure how I went from 10 MB to 40 MB so quickly.

Also, is there a way for a user to access a gallery of their previously uploaded material? There are times I'm reusing the same photos but have to post them again since I can't find a way to embed the ones I know are already in storage into a separate post.
 

·
Administrator
Joined
·
153 Posts
I will need to confirm with the admins and mods to increase the size.
Also, the only way to look back at your photos you have posted looking at your old posts through statistics in the User CP

Best regards,

Ed
 
1 - 12 of 12 Posts
Top