Main    FAQ    Search    Links    Photo Gallery    Memberlist   Register    Profile    Log in to check your private messages    Log in 


73 silver shadow no crank`

 
Start new topic   Reply to topic    Rolls-Royce and Bentley Home -> SY Series I and II 1965-1980
View previous topic :: View next topic  
Author Message
Dmurf
New Member


Joined: 03 Oct 2012
Posts: 8

PostPosted: Thu Oct 11, 2012 9:53 am    Post subject: 73 silver shadow no crank` Reply with quote

I have a 73 Silver Shadow that will not crank with the key. The transmission linkage moves to the park position, and if I jump the starter out at the starter, it starts, but the driveshaft turns as if it were in gear.
since it won't crank from the key, don't know where to go from here.
The trans linkage moves fully rearward in park, but why would the driveshaft turn if i start it by jumping out the starter as if it were in gear?
Back to top
View user's profile Send private message
RollsRoyceForums.com
Advertisement
guyslp
Phantom


Joined: 01 Aug 2007
Posts: 1262
Location: Staunton, VA - USA

PostPosted: Thu Oct 11, 2012 1:03 pm    Post subject: Reply with quote

It is likely that the electric gear selector motor and cable are out of adjustment and not *quite* completing the shift into park. Since you say they are moving that would be my first guess.

Try manually moving the gear selection fully into park after removing the cable, then see what happens.
_________________
Brian
--
A great many people think they are thinking when they are merely rearranging their prejudices.
~ William James
Back to top
View user's profile Send private message Visit poster's website
Dmurf
New Member


Joined: 03 Oct 2012
Posts: 8

PostPosted: Thu Oct 11, 2012 1:16 pm    Post subject: Reply with quote

Thanks I'll give it a try.
Back to top
View user's profile Send private message
Dmurf
New Member


Joined: 03 Oct 2012
Posts: 8

PostPosted: Thu Oct 11, 2012 1:26 pm    Post subject: Reply with quote

ok I went underneath, and the linkage is going fully into park. I checked and I do have voltage coming out of the ignition switch white/bk wire in crank, but no power to the starter relay near the pass side firewall. The diagram shows the neutral start switch between the two, that is a possible area of concern. Do you know where the neutral start switch is located? Is it on the left side of the transmission, two wire switch? thank you
Back to top
View user's profile Send private message
Dmurf
New Member


Joined: 03 Oct 2012
Posts: 8

PostPosted: Thu Oct 11, 2012 1:46 pm    Post subject: Reply with quote

I wish I could find some proper documentation for this car, such as a workshop manual and wiring diagram that is readable... The ones on RRtechnicalinfo are illegible.
Back to top
View user's profile Send private message
Display posts from previous:   
Start new topic   Reply to topic    Rolls-Royce and Bentley Home -> SY Series I and II 1965-1980 All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot start new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum




Copyright 2006 RollsRoyceForums.com
RollsRoyceForums.com is in no way affiliated with Rolls-Royce plc, BMW AG, Rolls-Royce Motor Cars Limited, Bentley Motors Ltd., or Volkswagen AG. Rolls-Royce, the "RR" logo, the radiator grille, and the Spirit of Ecstasy are registered trade marks exclusively licensed to Rolls-Royce Motor Cars Limited. Bentley is a registered trademark of Bentley Motors Ltd.

Powered by phpBB © 2001, 2005 phpBB Group - Design: niedermayr.cc for phpbbstyles.eu
Guild Wars 2004 ArenaNet, Inc. All rights reserved. ArenaNet, Arena.Net and the ArenaNet logo are trademarks or registered trademarks of NCsoft Corporation in the U.S. and/or other countries.